Installation of jV

From jV

Jump to: navigation, search

System requirements

jV runs on the Java Runtime Environment (JRE) with JOGL API. The version requirements are as follows.

  • JRE (includes Java Plug-in) 1.6 or later
  • JOGL API 2.2.4 or later

These softwares are available on typical operation systems such as Windows (XP/Vista/7/8/8.1), Mac OS X 10.6 or later, and Red Hat Linux 7.3 or later.

Installation

From the version 3.8.3, binary distribution of jV contains the JOGL library and pre-installation of JOGL is not necessary. Just JRE is required on your computer in advance. With JRE properly installed, you can download the binary distribution of jV and immediately use jV by running a start-up script contained in the distribution.

Personal tools